Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: Where is problem  (Прочитано 2718 раз)

hraci

  • Новичок
  • *
  • Сообщений: 8
Where is problem
« : 02 Марта 2016, 20:20:59 »
Hi,
im problém
serv5 -  ping not responding, all packet lost, server name translate to IP correct - provider blocked ? , services on port xx200 not listening
alternative server
server_39 - ping responding o.k., services on port xx200 is filtered

There is another alternative settings
hraci; AB Cryptobox 500HD latest firmware; Skylink 23,5; newcamd; subscription valid;
Receiver including SW on firmware
log file is impossible- only insert IP/url  address +  port + DES key + username + password + type server (newcamd)
server is connect  CAID d96

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #1 : 03 Марта 2016, 05:55:53 »
We'll check
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #2 : 03 Марта 2016, 06:28:33 »
We changed servers for you.
Enter the billing (My subscription) and check your new servers. Copy and paste the new settings to emulator, restart emulator and watch.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

hraci

  • Новичок
  • *
  • Сообщений: 8
Re: Where is problem
« Ответ #3 : 03 Марта 2016, 07:48:51 »
Hi SUMA,

thanks to responze
im tested new settings,

 I have a response a few seconds, services listening on port 20xxx a few seconds, after a while cca 5-10 sec  services  on port 20xxx filtered  - srv196xxxxx

alternative settings

I have a response a ping and services on port 20xxx listening , no client not establish a connection - server163xxxx
username and pasword check !  IP blaclkist ?

Name server is change to new name, translate dns name to IP address is the same .

leave only set server16xxxx - ping respond, services on port 20xxx listening , 
maybe client established connection


 :( :( :(
hraci; AB Cryptobox 500HD latest firmware; Skylink 23,5; newcamd; subscription valid;
Receiver including SW on firmware
log file is impossible- only insert IP/url  address +  port + DES key + username + password + type server (newcamd)
server is connect  CAID d96

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #4 : 03 Марта 2016, 08:05:38 »
It is not so necessary to use both servers. You may leave the one which is working the best (with the best ping and response time). the second server is in case of emergency (Ddos attack, etc.)
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #5 : 03 Марта 2016, 08:13:17 »
P.S. Also, you may try cccam settings via newcamd (mgcamd)
https://www.cardsharing.cc/index.php?topic=33652.0
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

hraci

  • Новичок
  • *
  • Сообщений: 8
Re: Where is problem
« Ответ #6 : 03 Марта 2016, 09:02:04 »
Hi,

my problém  - provider blocked comunication on port 202xx ,
cca 1-5 sec on start receiver comunication on port 202xx is filtering - services on port 202xx not listening
ping  respond o.k.
cccam on port 202xx not solutions - port/services on 202xx blocked
Can be found in the log if the account connects?

it looks like they have found a way to block the 202xx and services
hraci; AB Cryptobox 500HD latest firmware; Skylink 23,5; newcamd; subscription valid;
Receiver including SW on firmware
log file is impossible- only insert IP/url  address +  port + DES key + username + password + type server (newcamd)
server is connect  CAID d96

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #7 : 03 Марта 2016, 09:06:19 »
So, change provider. What can WE do? We are not providers of your internet.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #8 : 03 Марта 2016, 09:13:48 »
Check also firewall, maybe it is blocking your receiver ports. Allow the above ports for firewall.
Check also your DHCP settings in receiver.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

hraci

  • Новичок
  • *
  • Сообщений: 8
Re: Where is problem
« Ответ #9 : 03 Марта 2016, 09:37:56 »
hi Suma,

So, change provider. What can WE do? We are not providers of your internet. ;) 
 change provider - we have worked on it


Check also firewall, maybe it is blocking your receiver ports. Allow the above ports for firewall.
Check also your DHCP settings in receiver.


firewall in to out is enabled full, all packets from in to out is enabled, DSL modem is reset to default,
internal IP address receiver set a test to DMZ , .............
 services on destination IP server cca 1-5 sec listening, after 5sec is filtered
if would my firewall enabled - it blocked immediately and the service would not listen,

The error is not my firewall, somewhere just below the Internet ......

Check DHCP - ping respond, dns translation is o.k., test conectivity to internet from receiver is o.k.

Tomorrow I'll test different Internet connection (provider)

I just wanted to know :
info from log - receiver to contact a server ?



hraci; AB Cryptobox 500HD latest firmware; Skylink 23,5; newcamd; subscription valid;
Receiver including SW on firmware
log file is impossible- only insert IP/url  address +  port + DES key + username + password + type server (newcamd)
server is connect  CAID d96

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #10 : 03 Марта 2016, 09:41:52 »
To know if your receiver contacts the server, enter the billing (www.cardsharingserver.com) and find Connections history
If you see that receiver sends requests to the server - it's OK, if no connection is recorded - then, check internet connection of your receiver in general. Ping google from your receiver.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

asfi

  • Новичок
  • *
  • Сообщений: 1
Re: Where is problem
« Ответ #11 : 17 Марта 2016, 01:08:16 »
Hi, I would need advice. I registered , I paid $ 5 for Skylink and does not connect to the server. Free test goes ok .

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9154
  • Keep trying!
Re: Where is problem
« Ответ #12 : 17 Марта 2016, 06:06:03 »
Hi, I would need advice. I registered , I paid $ 5 for Skylink and does not connect to the server. Free test goes ok .

Hi,
The only advice for you is to read FAQ (frequently asked questions) https://www.cardsharing.cc/index.php?board=30.0 where you will find all answers to your questions.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic