Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: CANAL+ (All of them) not working  (Прочитано 2873 раз)

ebbemonke

  • Пользователь
  • **
  • Сообщений: 21
CANAL+ (All of them) not working
« : 13 Ноября 2012, 22:32:31 »
Got a problem, (for some time now) i have lost all Canal+ channels (VIP POLAND), this is what i am getting in acamd:

18:24:47.589: Ch: 1001 - CANAL+ FILM HD
18:24:47.589: Programm crc: CC535598
18:24:47.589: PMT: ACamd_PMT.txt, search, not found PMT=03E9 (AND SID=3779)
18:24:47.590: PMT: chcache.ini, 03E9,3779,0100,00000068,0835,00B7,CANAL+ FILM HD
18:24:47.590: 0x03E9 0x3779 0x0100 0x00000068 0x0835 0x00B7 11111110

and nothing, black screen, not decoding anything...

it is actually whole Cyfra+ package, but other channels have multiple CAID and i can decode them using POLSAT or N account, it was fine month or two ago, but now it is just black!
Twinhan 1041, VIP Polish + SKY UK, Logitech z5500, PS3, Xbox 360, Iphone, cosie blanket and comfy sofa

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9312
  • Keep trying!
Re: CANAL+ (All of them) not working
« Ответ #1 : 14 Ноября 2012, 08:34:21 »
I have checked all 3 Canal+ channels available.
Of them, the channel with the following parameters: 10892, H, 27500 3/4 is working

Nov 14 10:31:48 192.168.1.33 [mg0] <- CW from newcamd serv1:XXX11 (1080ms)
Nov 14 10:31:48 192.168.1.33 [mg0] 1080 msec -- Wed Nov 14 10:31:46 2012
Nov 14 10:31:48 192.168.1.33 ===== Seca ECM on CaID 0x0100, pid 0x09c5 ======
Nov 14 10:31:48 192.168.1.33 prov: 000068
Nov 14 10:31:48 192.168.1.33 cw0:0 5C E9 CF 14 92 96 22 4A
Nov 14 10:31:48 192.168.1.33 cw1:0 22 47 50 B9 FA E3 84 61
Nov 14 10:31:57 192.168.1.33  ECM to newcamd serv1:XXX11
Nov 14 10:31:59 192.168.1.33 [mg0] <- CW from newcamd serv1:XXX11 (1325ms)
Nov 14 10:31:59 192.168.1.33 [mg0] 1325 msec -- Wed Nov 14 10:31:57 2012
Nov 14 10:31:59 192.168.1.33 ===== Seca ECM on CaID 0x0100, pid 0x09c5 ======
Nov 14 10:31:59 192.168.1.33 prov: 000068
Nov 14 10:31:59 192.168.1.33 cw0:0 5C E9 CF 14 92 96 22 4A
Nov 14 10:31:59 192.168.1.33 cw1:0 FC F7 2C 1F 09 EE 72 69





Question: Who told you that we use ACamd with Cyfra+? It is allowed only for SkyDe. Use CSC plugin recommended.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

ebbemonke

  • Пользователь
  • **
  • Сообщений: 21
Re: CANAL+ (All of them) not working
« Ответ #2 : 14 Ноября 2012, 15:01:14 »
Suma my man... thanks for pointing out acamd as an issue, just tried wincsc and it is all fine... had a problem previously with csc not choosing correct caid, thus why i was using acamd, it was all fine and then it went, will try wincsc on all other packages just to see if there is any more problems with multiple caid

thanks again!
Twinhan 1041, VIP Polish + SKY UK, Logitech z5500, PS3, Xbox 360, Iphone, cosie blanket and comfy sofa

jekkjones

  • Пользователь
  • **
  • Сообщений: 16
Re: CANAL+ (All of them) not working
« Ответ #3 : 29 Ноября 2014, 21:05:39 »
I kinda have the same problem, all canal+ channels aren't working for me since they are on 'seca'. I read all through this forum and used the search prior to posting this. Please excuse me i'm yet a newbie in cardsharing. I'd be really thankful for any advise.


Here's the log for canal+ (tries to open with nagra encryption instead of seca and grabs wrong port of different package):
Цитировать
Nov 29 17:18:14 192.168.178.44 [mg0] <- CW from newcamd servXX:XXX97 (1251ms)
Nov 29 17:18:14 192.168.178.44 [mg0] 1251 msec -- Sat Nov 29 17:18:23 2014
Nov 29 17:18:14 192.168.178.44 ===== Nagra ECM on CaID 0x1830, pid 0x1cf4 ======
Nov 29 17:18:14 192.168.178.44 prov: 000000
Nov 29 17:18:14 192.168.178.44 cw0:0 8C 2E B9 73 F2 C1 6E 21
Nov 29 17:18:14 192.168.178.44 cw1:0 21 11 CB FD 61 D6 FB 32
Nov 29 17:18:20 192.168.178.44  ECM to newcamd servXX:XXX97
Nov 29 17:18:20 192.168.178.44 [mg0] <- CW from newcamd servXX:XXX97 (351ms)
Nov 29 17:18:20 192.168.178.44 [mg0] 351 msec -- Sat Nov 29 17:18:29 2014
Nov 29 17:18:20 192.168.178.44 ===== Nagra ECM on CaID 0x1830, pid 0x1cf4 ======
Nov 29 17:18:20 192.168.178.44 prov: 000000
Nov 29 17:18:20 192.168.178.44 cw0:0 14 BA 9C 6A A3 4D 33 23
Nov 29 17:18:20 192.168.178.44 cw1:0 21 11 CB FD 61 D6 FB 32

I'm using all standard configurations recommended by this forum and have updated the settings for newcamd from the billing but stays still dark, despite the canal+ channels all other Polsat Cyfrowy HD channels work fine.
Amiko Alien 8900. VIP Germany, newcamd, MgCamd 1.35.

jekkjones

  • Пользователь
  • **
  • Сообщений: 16
Re: CANAL+ (All of them) not working
« Ответ #4 : 29 Ноября 2014, 21:47:42 »
I kinda have the same problem, all canal+ channels aren't working for me since they are on 'seca'. I read all through this forum and used the search prior to posting this. Please excuse me i'm yet a newbie in cardsharing. I'd be really thankful for any advise.


Here's the log for canal+ (tries to open with nagra encryption instead of seca and grabs wrong port of different package):
Цитировать
Nov 29 17:18:14 192.168.178.44 [mg0] <- CW from newcamd servXX:XXX97 (1251ms)
Nov 29 17:18:14 192.168.178.44 [mg0] 1251 msec -- Sat Nov 29 17:18:23 2014
Nov 29 17:18:14 192.168.178.44 ===== Nagra ECM on CaID 0x1830, pid 0x1cf4 ======
Nov 29 17:18:14 192.168.178.44 prov: 000000
Nov 29 17:18:14 192.168.178.44 cw0:0 8C 2E B9 73 F2 C1 6E 21
Nov 29 17:18:14 192.168.178.44 cw1:0 21 11 CB FD 61 D6 FB 32
Nov 29 17:18:20 192.168.178.44  ECM to newcamd servXX:XXX97
Nov 29 17:18:20 192.168.178.44 [mg0] <- CW from newcamd servXX:XXX97 (351ms)
Nov 29 17:18:20 192.168.178.44 [mg0] 351 msec -- Sat Nov 29 17:18:29 2014
Nov 29 17:18:20 192.168.178.44 ===== Nagra ECM on CaID 0x1830, pid 0x1cf4 ======
Nov 29 17:18:20 192.168.178.44 prov: 000000
Nov 29 17:18:20 192.168.178.44 cw0:0 14 BA 9C 6A A3 4D 33 23
Nov 29 17:18:20 192.168.178.44 cw1:0 21 11 CB FD 61 D6 FB 32

I'm using all standard configurations recommended by this forum and have updated the settings for newcamd from the billing but stays still dark, despite the canal+ channels all other Polsat Cyfrowy HD channels work fine.

LOG for canal+ film hd:
Nov 29 19:37:23 192.168.178.44 [mg0] <- CW from newcamd servXX:XXX93 (568ms)
Nov 29 19:37:23 192.168.178.44 [mg0] 568 msec -- Sat Nov 29 19:37:31 2014
Nov 29 19:37:23 192.168.178.44 ===== Nagra ECM on CaID 0x1861, pid 0x0a82 ======
Nov 29 19:37:23 192.168.178.44 prov: 000000
Nov 29 19:37:23 192.168.178.44 cw0:0 05 2F F7 2B F9 DB 64 38
Nov 29 19:37:23 192.168.178.44 cw1:0 A7 3D D6 BA 7F 97 73 89
Nov 29 19:37:24 192.168.178.44 [mg0] stoping camd..
Nov 29 19:37:26 192.168.178.44 got 118 cmd 9F
Nov 29 19:37:26 192.168.178.44 [mg0] namespace 822C0E t-id 190 on-id 13E
Nov 29 19:37:26 192.168.178.44 [mg0] descramble on 1, source 0
Nov 29 19:37:26 192.168.178.44 [mg0] service 32DC index 0 pmt pid 3FC (6), pids: video 0x0167, audio  0x0178 0x0179 0x02D0
Nov 29 19:37:26 192.168.178.44  CaPID: 0x0AA0 ProvID: 000068
Nov 29 19:37:26 192.168.178.44  CaPID: 0x0AA0 ProvID: 000000
Nov 29 19:37:26 192.168.178.44  CaPID: 0x0AC8 ProvID: 000000
Nov 29 19:37:26 192.168.178.44  CaPID: 0x0AD2 ProvID: 032A00
Nov 29 19:37:26 192.168.178.44  CaPID: 0x09D8 ProvID: 000000
Nov 29 19:37:26 192.168.178.44 [mg0] No seca key(s) found for id 68 keynr 0c
Nov 29 19:37:26 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:26 192.168.178.44 [mg0] pid 0x0AA0 failed to decode.
Nov 29 19:37:26 192.168.178.44 [mg0] No nagra2 key(s) found for id 7 keynr 01
Nov 29 19:37:26 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:26 192.168.178.44 [mg0] pid 0x0AA0 failed to decode.
Nov 29 19:37:26 192.168.178.44 [mg0] No conax key(s) found for id 0 keynr 21
Nov 29 19:37:26 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:26 192.168.178.44 [mg0] pid 0x0AC8 failed to decode.
Nov 29 19:37:27 192.168.178.44 [mg0] stoping camd..
Nov 29 19:37:28 192.168.178.44 got 118 cmd 9F
Nov 29 19:37:28 192.168.178.44 [mg0] namespace 822C93 t-id 44C on-id 13E
Nov 29 19:37:28 192.168.178.44 [mg0] descramble on 1, source 0
Nov 29 19:37:28 192.168.178.44 [mg0] service 3779 index 0 pmt pid 3E9 (7), pids: video 0x00A0, audio  0x0050 0x0051 0x02D1
Nov 29 19:37:28 192.168.178.44  CaPID: 0x0835 ProvID: 000068
Nov 29 19:37:28 192.168.178.44  CaPID: 0x0835 ProvID: 000000
Nov 29 19:37:28 192.168.178.44  CaPID: 0x0899 ProvID: 000000
Nov 29 19:37:28 192.168.178.44  CaPID: 0x0867 ProvID: 032A00
Nov 29 19:37:28 192.168.178.44  CaPID: 0x08FD ProvID: 000000
Nov 29 19:37:28 192.168.178.44 [mg0] No seca key(s) found for id 68 keynr 0c
Nov 29 19:37:28 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:29 192.168.178.44 [mg0] pid 0x0835 failed to decode.
Nov 29 19:37:29 192.168.178.44 [mg0] No nagra2 key(s) found for id 7 keynr 01
Nov 29 19:37:29 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:29 192.168.178.44 [mg0] pid 0x0835 failed to decode.
Nov 29 19:37:29 192.168.178.44 [mg0] No conax key(s) found for id 0 keynr 21
Nov 29 19:37:29 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:29 192.168.178.44 [mg0] pid 0x0899 failed to decode.
Nov 29 19:37:29 192.168.178.44 [mg0] No viaccess key(s) found for id 32A00 keynr 03
Nov 29 19:37:29 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:29 192.168.178.44 [mg0] pid 0x0867 failed to decode.
Nov 29 19:37:30 192.168.178.44 [mg0] network can't decode
Nov 29 19:37:30 192.168.178.44 [mg0] pid 0x08FD failed to decode.
Amiko Alien 8900. VIP Germany, newcamd, MgCamd 1.35.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9312
  • Keep trying!
Re: CANAL+ (All of them) not working
« Ответ #5 : 30 Ноября 2014, 05:42:18 »
Hi,
From your signature, I see that your subscription is Vip Germany. Who told you that NC+ is included in the subscription? Only Polsat Cyfrowy.
Check and compare data in your receiver with those provided in the billing and make necessary changes in your receiver settings.
Canal+ is now in Conax (new NC+ cards), don't try to open it with Polsat ports.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

jekkjones

  • Пользователь
  • **
  • Сообщений: 16
Re: CANAL+ (All of them) not working
« Ответ #6 : 30 Ноября 2014, 13:52:09 »
Hi suma, thank you for your reply! I assumed it would work as it always used to be included in the package VIP Germany. I think it used to be Cyfra+ in the billing and now is Polsat Cyfrowy HD since you got the new cards working, is that correct?
Amiko Alien 8900. VIP Germany, newcamd, MgCamd 1.35.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9312
  • Keep trying!
Re: CANAL+ (All of them) not working
« Ответ #7 : 30 Ноября 2014, 14:22:18 »
Hi,
Before, Cyfra+ was included in the Vip Germany package. Currently, it was replaced with Polsat, as NC+ has other ports and other encryption.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic