Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: Problems with Poland VIP package  (Прочитано 1072 раз)

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #20 : 23 Февраля 2021, 15:00:26 »
Here is my config file:

[reader]
label       = "main_cardsharing.cc_XXX07"
protocol    = cccam
device      = server_175,XXX07
user        = user
password    = password
group       = 1
cccversion = 2.3.0
audisabled  = 1
ccckeepalive = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
ident = 1813:000000,000068


Maybe this is the reason - cccam protocol?
Try to use newcamd protocol with oscam emulator.

Must look like this:

[reader]
label       = "main_cardsharing.cc_port"
protocol    = newcamd
key         = 0102030405060708091011121314
device      = servXX.com,port
user        = username
password    = password
group       = 1
audisabled  = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
inactivitytimeout = 300
ident     = 1813:000000,000068
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

piwo681

  • Новичок
  • *
  • Сообщений: 6
Re: Problems with Poland VIP package
« Ответ #21 : 23 Февраля 2021, 15:18:39 »
With newcamd protocol is the same sytuation as cccam works only a few programs. I've copyed config from the billing and there was ident = 1813:000000,000068.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #22 : 23 Февраля 2021, 15:56:56 »
With newcamd protocol is the same sytuation as cccam works only a few programs. I've copyed config from the billing and there was ident = 1813:000000,000068.

You have rules violation. Check it in your connections history (billing).
1. You have 2 active emulators: Oscam and Cccam 2.3.0. Disable (or delete) Cccam emulator and don't use it.
2. Your receiver is sending EMM requests to the server. It is prohibited by the rules. You have to disable EMM requests sending in your emulator (Cccam). For cccam, it is required to specify parameter DISABLE EMM : yes in CCcam.cfg file (Cccam). For Oscam emulator, in [dvbapi] section, parameter au = 0 of your oscam.conf file (Read update- it is recommended to delete this parameter at all).
So, follow all we recommend for our users and everything will be OK.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

piwo681

  • Новичок
  • *
  • Сообщений: 6
Re: Problems with Poland VIP package
« Ответ #23 : 23 Февраля 2021, 16:06:00 »
Ok the solution is to update Oscam. I've dowlnoaded and install

https://www.enigma2.net/softcam-oscam-11572/

and everything works :) Thanks for your time.

Suma I dont have Cccam emulator, only Oscam emulator by cccam protocol

zelekmanc

  • Новичок
  • *
  • Сообщений: 2
Re: Problems with Poland VIP package
« Ответ #24 : 23 Февраля 2021, 17:15:27 »
Ok the solution is to update Oscam. I've dowlnoaded and install

https://www.enigma2.net/softcam-oscam-11572/

and everything works :) Thanks for your time.

Suma I dont have Cccam emulator, only Oscam emulator by cccam protocol

Sorry, I'm giving up here  :'(
Downloaded and installed this oscam, edited all the files with text from my subscription and still nothing at all....

my oscam.server looks like this:

[reader]
label       = "main_cardsharing.cc_20207"
protocol    = cccam
device      = server_45,20207
user        = user
password    = password
group       = 1
cccversion = 2.3.0
audisabled  = 1
ccckeepalive = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

[reader]
label       = "backup_cardsharing.cc_20207"
protocol    = cccam
device      = server_291,20207
user        = user
password    = password
group       = 1
cccversion = 2.3.0
audisabled  = 1
ccckeepalive = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
fallback    = 1

Even went the extra mile and installed OpenATV 6.4 from scratch on my zgemma.
Can someone help please!

Do I need to add any extra lines to this?

Thanks

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #25 : 23 Февраля 2021, 17:17:43 »
Try other image
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

kokiczuk

  • Новичок
  • *
  • Сообщений: 3
Re: Problems with Poland VIP package
« Ответ #26 : 23 Февраля 2021, 18:12:27 »
@zelekmanc

Keep it simple as possible.
It's pointless to enter ident or disabling cw check (it's global parameter in oscam config)

Цитировать
[reader]
label                         = main
protocol                      = cccam
device                        = host,port
user                          = login
password                      = password
inactivitytimeout             = 30
group                         = 1
cccversion                    = 2.3.0
ccckeepalive                  = 1
audisabled                    = 1

[reader]
label                         = backup
protocol                      = cccam
device                        = host,port
user                          = user
password                      = password
inactivitytimeout             = 30
fallback                      = 1
group                         = 1
cccversion                    = 2.3.0
ccckeepalive                  = 1
audisabled                    = 1

kohut17

  • Новичок
  • *
  • Сообщений: 1
Re: Problems with Poland VIP package
« Ответ #27 : 23 Февраля 2021, 18:13:19 »
@suma
I have changed Mgcamd/OSCAM on Linux based boxes. I have two questions.

1. Is there solution for Amiko boxes (MIRA, MINI HD, etc.), I mean will they work with Mgcamd?
2. If they wont be working is there an option to change from NC+ to Cyfra+, and will be Cyfra+ working on Amiko boxes or will I be facing the same issue like with NC+? I did it in past and you changed the provider for me but I cant find way how to private message you. It would be for 4 accounts.

zelekmanc

  • Новичок
  • *
  • Сообщений: 2
Re: Problems with Poland VIP package
« Ответ #28 : 23 Февраля 2021, 23:19:18 »
Try other image

Not sure what else I can try...
Installed a completely new image - Openvix 5.4 for zgemma H9S
Installed the latest Enigma OSCAM 11686 and replaced files with info from my billing boxes:
 /etc/CCcam.cfg
/var/keys/cccamd.list
/etc/tuxbox/config/oscam.server
/etc/tuxbox/config/wicardd.conf

Activated oscam, restarted everything a thousand times, still no channels.
Have I missed anything? Had this subscription for many years now with no problems previously

Any help much appreciated!

Renifer1987

  • Пользователь
  • **
  • Сообщений: 15
Re: Problems with Poland VIP package
« Ответ #29 : 23 Февраля 2021, 23:40:41 »
I am with same problems. I update files as required, save changes and restart box. I cannot find even one working channel. I read others and it is just same here.
ZGEMMA H2S, OpenATV 6.3, Oscam protocol

dante107

  • Новичок
  • *
  • Сообщений: 7
Re: Problems with Poland VIP package
« Ответ #30 : 24 Февраля 2021, 02:29:09 »
Any quick fix? Decoder zgemma h9 twin

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #31 : 24 Февраля 2021, 06:42:44 »
/etc/CCcam.cfg
/var/keys/cccamd.list
/etc/tuxbox/config/oscam.server
/etc/tuxbox/config/wicardd.conf

To my mind, you have a lot of unnecessary installed in your receiver which prevents from using one emulator with one protocol.
Reinstall image and start from the very beginning, installing only one emulator.
Please remember that 
Update

- Cccam emulator (all versions) do not support CAID 1813 and can not send ECM requests to the server. Our programmers are working on new patch.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #32 : 24 Февраля 2021, 06:47:29 »
@suma
I have changed Mgcamd/OSCAM on Linux based boxes. I have two questions.

1. Is there solution for Amiko boxes (MIRA, MINI HD, etc.), I mean will they work with Mgcamd?


Address your question to Amiko support.

2. If they wont be working is there an option to change from NC+ to Cyfra+, and will be Cyfra+ working on Amiko boxes or will I be facing the same issue like with NC+?

NC+ = Cyfra+ (Cyfra+ is the old name of NC+ package)

you changed the provider for me

Sorry, we did not change provider for you or for anybody else. It's your personal choice whether to change provider or not.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

monteedeluxe

  • Новичок
  • *
  • Сообщений: 8
Re: Problems with Poland VIP package
« Ответ #33 : 24 Февраля 2021, 10:31:22 »
Hi,
And what to do if I have Amiko NeoCombo SE receiver (it's not linux box) and after update Polish channels don't work? I'm using Cccamd emulator which is working for all packages, but now 2-3 days Polish TV is not working.
As a matter of interest I took a test from other cardsharing provider and all polish channels work normally, do you have any advice, how could I update settings?
Thank you and regards.

piwo681

  • Новичок
  • *
  • Сообщений: 6
Re: Problems with Poland VIP package
« Ответ #34 : 24 Февраля 2021, 12:38:03 »
Ok the solution is to update Oscam. I've dowlnoaded and install

https://www.enigma2.net/softcam-oscam-11572/

and everything works :) Thanks for your time.

Suma I dont have Cccam emulator, only Oscam emulator by cccam protocol

Sorry, I'm giving up here  :'(
Downloaded and installed this oscam, edited all the files with text from my subscription and still nothing at all....

my oscam.server looks like this:

[reader]
label       = "main_cardsharing.cc_20207"
protocol    = cccam
device      = server_45,20207
user        = user
password    = password
group       = 1
cccversion = 2.3.0
audisabled  = 1
ccckeepalive = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000

[reader]
label       = "backup_cardsharing.cc_20207"
protocol    = cccam
device      = server_291,20207
user        = user
password    = password
group       = 1
cccversion = 2.3.0
audisabled  = 1
ccckeepalive = 1
disablecrccws = 1
disablecrccws_only_for = 098C:000000;09C4:000000;1884:000000
fallback    = 1

Even went the extra mile and installed OpenATV 6.4 from scratch on my zgemma.
Can someone help please!

Do I need to add any extra lines to this?

Thanks

Try to use newcamd config, for me it works.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #35 : 24 Февраля 2021, 14:00:53 »
Hi,
And what to do if I have Amiko NeoCombo SE receiver (it's not linux box) and after update Polish channels don't work? I'm using Cccamd emulator which is working for all packages, but now 2-3 days Polish TV is not working.
As a matter of interest I took a test from other cardsharing provider and all polish channels work normally, do you have any advice, how could I update settings?
Thank you and regards.

Update

- Cccam emulator (all versions) do not support CAID 1813 and can not send ECM requests to the server. Our programmers are working on new patch.
- Other emulators:  1) check ignore.list and delete CAID 1813, if any.  2) Some non-linux receivers - you need to delete reader (server) and to setup it again. 3) Some boxes with Xcam emulator - you will need to delete all servers and file /var/etc/protect/xcam in the box via ftp and setup new connection.  Or install and use other emulator.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

tomifranco

  • Постоялец
  • ***
  • Сообщений: 50
Re: Problems with Poland VIP package
« Ответ #36 : 24 Февраля 2021, 15:23:19 »
Hej,
wystarczy w oscam .server wpisać dane dla newcamd.

Czyli: Show settings for Newcamd protocol
I w oscam.server wklejamy dane z: Settings for emulator OSCAM for Newcamd protocol

Save
Restart oscam

Sprawdzone na 3 dekoderach zgemma.
Pozdro!
Esi-88, Gratelia, Vip Poland, oscam

Renifer1987

  • Пользователь
  • **
  • Сообщений: 15
Re: Problems with Poland VIP package
« Ответ #37 : 24 Февраля 2021, 16:44:51 »
Hello.
During searching in files I found oscam.server.old file. Will I need to delete this file or it have nothing to current situation?
I still cannot find problem here. Hope someone will sort it out and give some advice.
Regards
ZGEMMA H2S, OpenATV 6.3, Oscam protocol

Renifer1987

  • Пользователь
  • **
  • Сообщений: 15
Re: Problems with Poland VIP package
« Ответ #38 : 24 Февраля 2021, 17:02:40 »
Just a quick question. Is there any other recommended plugin to use? Oscam for Newcam is used at the moment.
ZGEMMA H2S, OpenATV 6.3, Oscam protocol

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9868
  • Keep trying!
Re: Problems with Poland VIP package
« Ответ #39 : 24 Февраля 2021, 18:11:52 »
Just a quick question. Is there any other recommended plugin to use? Oscam for Newcam is used at the moment.

https://www.cardsharing.cc/index.php?topic=35831.msg131902#msg131902
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic