Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: MgCamd 1.46 discussion  (Прочитано 3135 раз)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9825
  • Keep trying!
MgCamd 1.46 discussion
« : 11 Сентября 2020, 13:15:36 »
A new version of MgCamd 1.46 is here!
What is the difference from MgCamd 1.35a:

  • Support of long ECM at any CS-server (Providers: TNT Sat, NTV Plus)
  • Support of providers: SkyDE (caid 0x098C, 0x09c4), NC+ 4k (caid 0x1884), Dorcel channels 19E
  • Support of NC+ provider (caid 0x1813). For this provider, sending ECM-requests is OK, but unfortunately, sending EMM does not work

DOWNLOAD Mgcamd 1.46 (MIPS)

DOWNLOAD Mgcamd 1.46 (ARM)

DOWNLOAD Mgcamd 1.46 (SH4)

VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

dreamer8000

  • Пользователь
  • **
  • Сообщений: 22
Re: MgCamd 1.46 discussion
« Ответ #1 : 13 Сентября 2020, 19:04:06 »
Which is better, MGCAMD or OSCAM? I use OSCAM and I have no problems with SkyDE.
Dreambox DM900HD, HB13E Astra19,2E, original Image OE2.5 with GP4, OSCAM 1.20, VIP Germany

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9825
  • Keep trying!
Re: MgCamd 1.46 discussion
« Ответ #2 : 13 Сентября 2020, 19:06:56 »
Which is better, MGCAMD or OSCAM? I use OSCAM and I have no problems with SkyDE.

If you have no problem with what you use, continue using your emulator. It does not mean that we recommend using mgcamd 1.46 for all. No. Use what you use.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

Richi77

  • Новичок
  • *
  • Сообщений: 4
Re: MgCamd 1.46 discussion
« Ответ #3 : 15 Сентября 2020, 10:46:54 »
hi how i can upgrade this softcam usully is ipk file thanks

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9825
  • Keep trying!
Re: MgCamd 1.46 discussion
« Ответ #4 : 15 Сентября 2020, 16:35:02 »
hi how i can upgrade this softcam usully is ipk file thanks

Download and unzip archive to the folder, where your Mgcamd files are located. Replace .mips or .arm file, depending on your configuration. That's all.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

pop1234

  • Новичок
  • *
  • Сообщений: 6
Re: MgCamd 1.46 discussion
« Ответ #5 : 19 Сентября 2020, 22:49:21 »
A new version of MgCamd 1.46 is here!
What is the difference from MgCamd 1.35a:

  • Support of long ECM at any CS-server (Providers: TNT Sat, NTV Plus)
  • Support of providers: SkyDE (caid 0x098C, 0x09c4), NC+ 4k (caid 0x1884), Dorcel channels 19E
  • Support of NC+ provider (caid 0x1813). For this provider, sending ECM-requests is OK, but unfortunately, sending EMM does not work

DOWNLOAD Mgcamd 1.46 (MIPS)

DOWNLOAD Mgcamd 1.46 (ARM)

mgcamd 1.46 for sh4 ?

xtruex

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 4865
  • DM 500HD OpenPli 4
Re: MgCamd 1.46 discussion
« Ответ #6 : 20 Сентября 2020, 06:08:50 »
ICQ:290344
Бесплатный тест
http://www.cardsharingserver.com/index.php?module=test

TechGuy

  • -----
  • Администратор
  • Старожил
  • *****
  • Сообщений: 249
Re: MgCamd 1.46 discussion
« Ответ #7 : 21 Сентября 2020, 20:47:40 »
SH4 version was added

vitus3811

  • Новичок
  • *
  • Сообщений: 7
  • Need german speeking help
Re: MgCamd 1.46 discussion
« Ответ #8 : 17 Декабря 2020, 14:49:37 »
i like to try MgCamd on vu+ duo2 with VTI Image.
Is there a IPK Package for download? How can i install it?
thx.
DVBSky S950C - DVBS/S2 with CI
DVBViewer on PC

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9825
  • Keep trying!
Re: MgCamd 1.46 discussion
« Ответ #9 : 17 Декабря 2020, 15:07:36 »
i like to try MgCamd on vu+ duo2 with VTI Image.
Is there a IPK Package for download? How can i install it?
thx.

What is the reason that you want MgCamd? Can you open your subscription package with the emulator currently installed?
For Vu+ receivers, we recommend using OsCam emulator with newcamd protocol
https://www.cardsharing.cc/index.php?topic=35019.msg125782#msg125782
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

dima83

  • Новичок
  • *
  • Сообщений: 2
Re: MgCamd 1.46 discussion
« Ответ #10 : 02 Января 2021, 13:22:27 »
Tell please what it is long ECM 050C00 NTV + the east?
It is identical on all channels?

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9825
  • Keep trying!
Re: MgCamd 1.46 discussion
« Ответ #11 : 02 Января 2021, 14:55:15 »
Tell please what it is long ECM 050C00 NTV + the east?
It is identical on all channels?

А по-русски никак? Или тему не можете найти в русскоязычном форуме?
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

dima83

  • Новичок
  • *
  • Сообщений: 2
Re: MgCamd 1.46 discussion
« Ответ #12 : 02 Января 2021, 15:13:37 »
Пожалуйста: подскажите какова длинна ECM на иденте 050C00 на НТВ+ восток
все каналы имеют одинаковую длину ECM на этом иденте?

sat4us

  • Новичок
  • *
  • Сообщений: 5
Re: MgCamd 1.46 discussion
« Ответ #13 : 20 Января 2021, 00:59:31 »
Runs good with openatv 6.4 on my vu duo4K 8)
Vuduo 4K + Vuduo² openatv 6.3 19.2/23.5/28.2/13.0/0.8