Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: oscam - cannot connect to the server  (Прочитано 496 раз)

heniek

  • Пользователь
  • **
  • Сообщений: 13
oscam - cannot connect to the server
« : 20 Мая 2020, 17:28:07 »
Hi,
i have a MR config, everything on octagon receiver works fine, but with zgemma even with the same config for every oscam file it doesnt.. I tried with cccam and newcamd,
settings in oscam.conf and oscam.users files are aligned, boxtype, user and au

logs are the following ones, from ccam and newcamd, any hint how to fix that ?

(main) System name    = Linux
(main) Host name      = zgemmah9twin
(main) Release        = 4.4.35
(main) Version        = #1 SMP
(main) Machine        = armv7l
(main) Stb model      = h9combo
(main) Stb boxtype    = h9combo
(main) creating pidfile /var/tmp/oscam-stable.pid with pid 183
(config) userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
(main) signal handling initialized
(config) 5 provid's loaded
(config) 59 service-id's loaded in 1 ms
(led) LED support is not active. Can't detect machine type.
(net) cccam: initialized (fd=4, port=12000)
(reader) 0..._main_cardsharing.co [cccam] creating thread for device server.eu
(main) waiting for local card init
(webif) webif: decompressed 17 bytes back into 41 bytes
(webif) HTTP Server running. ip=:: port=83
(reader) server.eu: resolved ip=3.
(reader) 0.._main_cardsharing.co [cccam] connecting to server.eu:6501
(reader) 0.._main_cardsharing.co [cccam] proxy initialized, server server.eu:6501
(main) init for all local cards done
(emmcache) loading emmcache disabled since no reader is using it!
(emmcache) loading emmstats disabled since no reader is using it!
(client) plain dvbapi-client granted (dvbapi, au=off)
(dvbapi) dvbapi channelcache loaded from /etc/tuxbox/config/oscam-stable/oscam.ccache
(dvbapi) Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 0 maximum number of filters is 64 (oscam limit is 64)
(dvbapi) ERROR: ioctl(CA_GET_DESCR_INFO): Invalid argument

and

(main) System name    = Linux
(main) Host name      = zgemmah9twin
(main) Release        = 4.4.35
(main) Version        = #1 SMP
(main) Machine        = armv7l
(main) Stb model      = h9combo
(main) Stb boxtype    = h9combo
(main) creating pidfile /var/tmp/oscam-stable.pid with pid 18383
(config) userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
(main) signal handling initialized
(config) 5 provid's loaded
(config) 59 service-id's loaded in 0 ms
(led) LED support is not active. Can't detect machine type.
(net) cccam: initialized (fd=4, port=12000)
(reader) nc+_main [newcamd] creating thread for device server.eu
(reader) nc4k_main [newcamd] creating thread for device server.eu
(main) waiting for local card init
(newcamd) proxy server.eu:7040 newcamd525 (fd=0)
(newcamd) proxy server.eu:7028 newcamd525 (fd=0)
(reader) nc4k_main [newcamd] proxy initialized, server server.eu:7040
(reader) nc+_main [newcamd] proxy initialized, server server.eu:7028
(webif) webif: decompressed 17 bytes back into 41 bytes
(webif) HTTP Server running. ip=:: port=83
(main) init for all local cards done
(emmcache) loading emmcache disabled since no reader is using it!
(emmcache) loading emmstats disabled since no reader is using it!
(dvbapi) dvbapi channelcache loaded from /etc/tuxbox/config/oscam-stable/oscam.ccache
(dvbapi) Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 0 maximum number of filters is 64 (oscam limit is 64)
(dvbapi) ERROR: ioctl(CA_GET_DESCR_INFO): Invalid argument

xtruex

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 4853
  • DM 500HD OpenPli 4
Re: oscam - cannot connect to the server
« Ответ #1 : 20 Мая 2020, 17:39:17 »
Login:heniek
All your subscriptions are over! You must disconnect from the server or buy a new subscription.
ICQ:44244восемь
Бесплатный тест
http://www.cardsharingserver.com/index.php?module=test

heniek

  • Пользователь
  • **
  • Сообщений: 13
Re: oscam - cannot connect to the server
« Ответ #2 : 20 Мая 2020, 17:49:56 »
Login:heniek
All your subscriptions are over! You must disconnect from the server or buy a new subscription.

on my profile it says its more than 7 euro..

xtruex

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 4853
  • DM 500HD OpenPli 4
Re: oscam - cannot connect to the server
« Ответ #3 : 20 Мая 2020, 18:20:28 »
But you need buy subscription
ICQ:44244восемь
Бесплатный тест
http://www.cardsharingserver.com/index.php?module=test

heniek

  • Пользователь
  • **
  • Сообщений: 13
Re: oscam - cannot connect to the server
« Ответ #4 : 20 Мая 2020, 19:55:27 »
But you need buy subscription

i have it already, as I wrote on my other receiver everything works fine, heniek is not my login in account, its just a forum login

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9744
  • Keep trying!
Re: oscam - cannot connect to the server
« Ответ #5 : 21 Мая 2020, 05:40:16 »
as I wrote on my other receiver everything works fine

If everything is fine with your other receiver, use it. Why are you using receiver, which is not working properly with the same settings?
You have to address technical support of your receiver, not CS. It's not our responsibility to know details of every model of receivers, we provide you with CS data. Further, settings, update (upgrade) software, firmware, etc. - it's all yours.
Update your signature, we ask every user to give valid information, including your billing username, if you want to get fast online support.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

heniek

  • Пользователь
  • **
  • Сообщений: 13
Re: oscam - cannot connect to the server
« Ответ #6 : 21 Мая 2020, 10:36:34 »
as I wrote on my other receiver everything works fine

If everything is fine with your other receiver, use it. Why are you using receiver, which is not working properly with the same settings?
You have to address technical support of your receiver, not CS. It's not our responsibility to know details of every model of receivers, we provide you with CS data. Further, settings, update (upgrade) software, firmware, etc. - it's all yours.
Update your signature, we ask every user to give valid information, including your billing username, if you want to get fast online support.

well, you made a valid point, that's true but before I buy a new receiver or change a provider, i  think an error in configuration is more probable issue here, and after updating all possible modules in a reciever, trying different emulators oscam, cccam, mgcamd, i'm wondering whether there's any particular thing from your experience that could be an issue here, i mean in those config files other than those cccam.cfg or oscam.server

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9744
  • Keep trying!
Re: oscam - cannot connect to the server
« Ответ #7 : 21 Мая 2020, 11:21:45 »
1. First of all, there is a topic on the forum called Tips for OsCam users https://www.cardsharing.cc/index.php?topic=35019.msg125782#msg125782
2. If you use OsCam, we recommend using Newcamd protocol with it. There are some cases when users use Cccam protocol with OsCam, but they are, probably, determined by specifics of the users' equipment (receiver).
Also, be sure that all other emulators and protocols are disabled or deleted at all. When "working" together, they start conflicting with each other.
3. Nobody has cancelled a free test. Before buying any subscription, we recommend using free test. Did you do that? You may take as many free tests as you like until you set up your receiver properly. Of course, there is only one channel in the free test which is given to test your receiver. If you need more, there is a 3-day test (1 USD for 3 days). This is to be sure that all the channels in the package you selected are working good.
If you fail with a free test or paid test, then, you have to pay attention to your internet connection, or configuration of your receiver in general (firmware, software, etc). There can be a million reasons why you failed. Nobody will help you in this case. Each case is individual, and it is very difficult to advice something. Read support forums of your receiver (if any), or, at least, try Google with questions you are interested in. I believe, you will find your way out.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

heniek

  • Пользователь
  • **
  • Сообщений: 13
Re: oscam - cannot connect to the server
« Ответ #8 : 21 Мая 2020, 19:33:14 »
just to close the topic, somehow when I tried to run oscam via newcamd, not with open atv but with hyperion, magically it started to work, hell knows why.

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9744
  • Keep trying!
Re: oscam - cannot connect to the server
« Ответ #9 : 22 Мая 2020, 07:09:14 »
hell knows why.

You see - many things are interconnected, IMAGE (firmware) + emu
(Sometimes, read my signature... It is specified - which image I use...
Also, use SEARCH window on the homepage of the forum. Use keywords to find any information you need, including the model of your receiver. Maybe, somebody is also using it and had similar issues)
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic