Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: Emulator Mgcamd 1.45c (MIPS and SH4) with SkyDe support  (Прочитано 30015 раз)

TechGuy

  • -----
  • Администратор
  • Старожил
  • *****
  • Сообщений: 249

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #1 : 19 Апреля 2019, 14:38:20 »
Question: Is this working with a receiver with ARM CPU? And how can i install this mgcamd ZIP-File? It is not a .ipk file inside or so....
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

Jogi

  • Старожил
  • ****
  • Сообщений: 445
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #2 : 19 Апреля 2019, 14:52:32 »
As already requested
+ I would also like an SH4 version of this Mgcamd with long ecm support - please :)
AX-HD51 STB using NeutrinoHD and Oscam with VIP-Astra. Dual login on server_81 via Cable-ISP

gregordastier

  • Пользователь
  • **
  • Сообщений: 19
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #3 : 19 Апреля 2019, 15:10:19 »
Hi all,

I already understood, that it is necessary to use MGCAMD 1.45c in order to make it running properly again.
I downloaded the file the CSS-team provided but now I have one question:

- how can I install the MIPS-file?
- or do I need to use the .zip-file
- the newest mgcamd-softcam on openpli is MGCAMD 1.38c

By the way I am using OpenPLI 7.0.

Can you guys maybe provide a short instruction how to use the MIPS-File.

Thank you in advance.

BR
Greg
Hardware: VU Plus SOLO SE V2 (CPU Type: MIPS)
Image: OPENPli 7.0
Softcam: CCCam 2.3.8 (NewCamd Protocol)
Package: VIP ALL
Satelittes: 13E HOTBIRD; 19.2E ASTRA

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9816
  • Keep trying!
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #4 : 19 Апреля 2019, 16:37:52 »
What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #5 : 19 Апреля 2019, 17:10:16 »
Ok it seams there is NO 1.45x mgcamd version for ARM CPU based receiver. So i use OSCAM in future, but the ORF package not work with OSCAM and newcamd protocol - only the oscam with cccam protocal work at this time with ORF. Is this a error only i have or a problem with server?
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #6 : 19 Апреля 2019, 17:30:55 »
Hello,

when u have a MIPS based receiver and use 1.38c, in the rusian sector of this forum the users say you should only copy the mips file inside the ZIP over the old 1.38c one with FTP and restart. I cannot test this i have a 4k receiver with ARM CPU. But perhaps test it.

But the easiest way is to install the OSCAM version for your box and use the cccam or newcamd protocol settings you find in the mysubcription area!

Hi all,

I already understood, that it is necessary to use MGCAMD 1.45c in order to make it running properly again.
I downloaded the file the CSS-team provided but now I have one question:

- how can I install the MIPS-file?
- or do I need to use the .zip-file
- the newest mgcamd-softcam on openpli is MGCAMD 1.38c

By the way I am using OpenPLI 7.0.

Can you guys maybe provide a short instruction how to use the MIPS-File.

Thank you in advance.

BR
Greg
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

TechGuy

  • -----
  • Администратор
  • Старожил
  • *****
  • Сообщений: 249
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #7 : 19 Апреля 2019, 18:28:35 »
Hello

Mgcamd 1.45c for SH4 will be next week (I hope)
For ARM it is not possible to create version with Sky support

Right now we are working on Cccam emulator patch


Jogi

  • Старожил
  • ****
  • Сообщений: 445
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #8 : 19 Апреля 2019, 18:30:05 »
ORF also works with Oscam and Newcamd protocol
If you get it working by switching from newcamd to ccam protocol only (leave other files and configuration as it is, there is something wrong in the reader configuration
if you use ccam protocol with several caids running through one reader, you should use the paramter disablecrccws_only_for = 098C:000000 to disable this chedksum-config only for caid 098c (if you use newcamd protocol there is only caid 098c running on the reader, so no need to specify)
AX-HD51 STB using NeutrinoHD and Oscam with VIP-Astra. Dual login on server_81 via Cable-ISP

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #9 : 19 Апреля 2019, 20:08:51 »
All what i do is do change the settings in oscam.server i found to the newcamd protocol and the cccam protocol. When i use the cccam protocol settings for oscam.server file all i.s. o.k. When i change this to the  newcamd protocol settings for oscam.server file ORF not works.


ORF also works with Oscam and Newcamd protocol
If you get it working by switching from newcamd to ccam protocol only (leave other files and configuration as it is, there is something wrong in the reader configuration
if you use ccam protocol with several caids running through one reader, you should use the paramter disablecrccws_only_for = 098C:000000 to disable this chedksum-config only for caid 098c (if you use newcamd protocol there is only caid 098c running on the reader, so no need to specify)
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #10 : 19 Апреля 2019, 20:43:02 »
So for my understanding. I should set the disablecrccws = 1 to disablecrccws = 0 for all other caid when i use newcamd protocol and only leave the setting in oscam.server to disablecrccws = 1 on caid 098c? right?


All what i do is do change the settings in oscam.server i found to the newcamd protocol and the cccam protocol. When i use the cccam protocol settings for oscam.server file all i.s. o.k. When i change this to the  newcamd protocol settings for oscam.server file ORF not works.


ORF also works with Oscam and Newcamd protocol
If you get it working by switching from newcamd to ccam protocol only (leave other files and configuration as it is, there is something wrong in the reader configuration
if you use ccam protocol with several caids running through one reader, you should use the paramter disablecrccws_only_for = 098C:000000 to disable this chedksum-config only for caid 098c (if you use newcamd protocol there is only caid 098c running on the reader, so no need to specify)
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

Gladbach

  • Новичок
  • *
  • Сообщений: 7
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #11 : 19 Апреля 2019, 21:28:32 »
I'm using a Dreambox 800 and OoZooN (Enigma2) with Mgcamd 1.38. Can someone please explain to me how to update the Mgcamd Version? Don't know what to to with the file...
Dreambox 800, OoZooN (Enigma2), Mgcamd 1.38

gregordastier

  • Пользователь
  • **
  • Сообщений: 19
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #12 : 19 Апреля 2019, 21:44:48 »
What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...

Hi Suma,

My receiver is VU Plus Solo SE V2
Image: OpenPli 7.0
Softcam: CCCam 2.30

I used to use this combination for many years and everything has been running well.

My question is:
- is the MIPS-file you have provided in the DOWNLOAD area compatible with my receiver?
- will the sh4-file will be compatible with my receiver again?

Basically i used to download the softcam via OPENPLI --> PLUGINS --> SOFTCAM. Unfortunately the MGCAMD 1.45c is not available at present. The newest MGCAMD I can use on OPENPLI 7.0 is 1.38c.
Can you explain to me how can I add 1.45c to my OPENPLI 7.0, maybe via memory stick?

Thank you in advance for your support.

BR
GREG

Hardware: VU Plus SOLO SE V2 (CPU Type: MIPS)
Image: OPENPli 7.0
Softcam: CCCam 2.3.8 (NewCamd Protocol)
Package: VIP ALL
Satelittes: 13E HOTBIRD; 19.2E ASTRA

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #13 : 19 Апреля 2019, 21:55:29 »
Tipp: Vervollständige dein Profil falls du Antwort bekommen möchtest! "ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted"

another tipp: install OSCAM and use cccam protocol with this!

What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...

Hi Suma,

My receiver is VU Plus Solo SE V2
Image: OpenPli 7.0
Softcam: CCCam 2.30

I used to use this combination for many years and everything has been running well.

My question is:
- is the MIPS-file you have provided in the DOWNLOAD area compatible with my receiver?
- will the sh4-file will be compatible with my receiver again?

Basically i used to download the softcam via OPENPLI --> PLUGINS --> SOFTCAM. Unfortunately the MGCAMD 1.45c is not available at present. The newest MGCAMD I can use on OPENPLI 7.0 is 1.38c.
Can you explain to me how can I add 1.45c to my OPENPLI 7.0, maybe via memory stick?

Thank you in advance for your support.

BR
GREG
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

gregordastier

  • Пользователь
  • **
  • Сообщений: 19
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #14 : 19 Апреля 2019, 22:01:49 »
Tipp: Vervollständige dein Profil falls du Antwort bekommen möchtest! "ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted"

What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...

Hi Suma,

My receiver is VU Plus Solo SE V2
Image: OpenPli 7.0
Softcam: CCCam 2.30

I used to use this combination for many years and everything has been running well.

My question is:
- is the MIPS-file you have provided in the DOWNLOAD area compatible with my receiver?
- will the sh4-file will be compatible with my receiver again?

Basically i used to download the softcam via OPENPLI --> PLUGINS --> SOFTCAM. Unfortunately the MGCAMD 1.45c is not available at present. The newest MGCAMD I can use on OPENPLI 7.0 is 1.38c.
Can you explain to me how can I add 1.45c to my OPENPLI 7.0, maybe via memory stick?

Thank you in advance for your support.

BR
GREG

@ maroxx:
Wie vervollständige ich mein Profil. Wo muss ich es eintragen? Welche Informationen werden benötigt?
Ist diese LOG-File nötig bei dieser Art von Fragen?
Danke Marco
Hardware: VU Plus SOLO SE V2 (CPU Type: MIPS)
Image: OPENPli 7.0
Softcam: CCCam 2.3.8 (NewCamd Protocol)
Package: VIP ALL
Satelittes: 13E HOTBIRD; 19.2E ASTRA

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #15 : 19 Апреля 2019, 22:10:31 »
Oben unter deinem Benutzerlogin Logo siehst den Link "Profil" - "Forum Profil" dort solltest du unter Signatur eintragen welche Hardware verwendet wird und halt so alles was wichtig ist zu wissen. z.B. das was du geschrieben hast:
 VU Plus Solo SE V2
,OpenPli 7.0
,CCCam 2.30

Log-File ist bei solchen Anfragen nicht notwenig!

Tipp: Vervollständige dein Profil falls du Antwort bekommen möchtest! "ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted"

What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...

Hi Suma,

My receiver is VU Plus Solo SE V2
Image: OpenPli 7.0
Softcam: CCCam 2.30

I used to use this combination for many years and everything has been running well.

My question is:
- is the MIPS-file you have provided in the DOWNLOAD area compatible with my receiver?
- will the sh4-file will be compatible with my receiver again?

Basically i used to download the softcam via OPENPLI --> PLUGINS --> SOFTCAM. Unfortunately the MGCAMD 1.45c is not available at present. The newest MGCAMD I can use on OPENPLI 7.0 is 1.38c.
Can you explain to me how can I add 1.45c to my OPENPLI 7.0, maybe via memory stick?

Thank you in advance for your support.

BR
GREG

@ maroxx:
Wie vervollständige ich mein Profil. Wo muss ich es eintragen? Welche Informationen werden benötigt?
Ist diese LOG-File nötig bei dieser Art von Fragen?
Danke Marco
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

gregordastier

  • Пользователь
  • **
  • Сообщений: 19
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #16 : 19 Апреля 2019, 22:23:56 »
@Marco:
Thank you for your support.
BR Greg
Hardware: VU Plus SOLO SE V2 (CPU Type: MIPS)
Image: OPENPli 7.0
Softcam: CCCam 2.3.8 (NewCamd Protocol)
Package: VIP ALL
Satelittes: 13E HOTBIRD; 19.2E ASTRA

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #17 : 19 Апреля 2019, 22:24:26 »
Oben unter deinem Benutzerlogin Logo siehst den Link "Profil" - "Forum Profil" dort solltest du unter Signatur eintragen welche Hardware verwendet wird und halt so alles was wichtig ist zu wissen. z.B. das was du geschrieben hast:
 VU Plus Solo SE V2
,OpenPli 7.0
,CCCam 2.30

Log-File ist bei solchen Anfragen nicht notwenig!

Check mal OPENPLI --> PLUGINS --> SOFTCAM und installiere OSCAM und trage dann die Daten ein wo du unter cccam oder newcamd findest unter deiner Linie! Ist echt einfach und klappt super!
Tipp: Vervollständige dein Profil falls du Antwort bekommen möchtest! "ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted"

What is your receiver? Which emulator was used before? Complete your signature, I am going to ask you a million questions otherwise...

Hi Suma,

My receiver is VU Plus Solo SE V2
Image: OpenPli 7.0
Softcam: CCCam 2.30

I used to use this combination for many years and everything has been running well.

My question is:
- is the MIPS-file you have provided in the DOWNLOAD area compatible with my receiver?
- will the sh4-file will be compatible with my receiver again?

Basically i used to download the softcam via OPENPLI --> PLUGINS --> SOFTCAM. Unfortunately the MGCAMD 1.45c is not available at present. The newest MGCAMD I can use on OPENPLI 7.0 is 1.38c.
Can you explain to me how can I add 1.45c to my OPENPLI 7.0, maybe via memory stick?

Thank you in advance for your support.

BR
GREG

@ maroxx:
Wie vervollständige ich mein Profil. Wo muss ich es eintragen? Welche Informationen werden benötigt?
Ist diese LOG-File nötig bei dieser Art von Fragen?
Danke Marco
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

marcoxx

  • Пользователь
  • **
  • Сообщений: 48
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #18 : 19 Апреля 2019, 22:25:27 »
Check mal OPENPLI --> PLUGINS --> SOFTCAM und installiere OSCAM und trage dann die Daten ein wo du unter cccam oder newcamd findest unter deiner Linie! Ist echt einfach und klappt super!


@Marco:
Thank you for your support.
BR Greg
GIGABLUE UE 4K HD, Astra 19,2E, Vip Astra, Teamblue Image 6.3, ARM CPU;  oscam-1.20_svn11581-798/NewcamD

gregordastier

  • Пользователь
  • **
  • Сообщений: 19
Re: Emulator Mgcamd 1.45c with SkyDe support
« Ответ #19 : 19 Апреля 2019, 22:33:39 »
@Marco:
Danke für den Tipp. Werde ich machen. Melde mich danach.
Gruss
Gregor
Hardware: VU Plus SOLO SE V2 (CPU Type: MIPS)
Image: OPENPli 7.0
Softcam: CCCam 2.3.8 (NewCamd Protocol)
Package: VIP ALL
Satelittes: 13E HOTBIRD; 19.2E ASTRA