Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: Nos package some channels not working  (Прочитано 2270 раз)

Sharaku17

  • Пользователь
  • **
  • Сообщений: 11
Nos package some channels not working
« : 24 Октября 2018, 20:55:57 »
Hello guys,
I have a problem with the channels TVI, SIC and RTP1
All these 3 channels are not working at the moment the other channels are fine

What can I do?
username: sharaku17, Protek 9770, Newcamd, Nos 30W, Emulator

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #1 : 25 Октября 2018, 06:07:34 »
1.Complete your signature https://www.cardsharing.cc/index.php?topic=9566.0
2.Provide log-file of emulator work
3. There is no such user Sharaku17 in the billing.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

Sharaku17

  • Пользователь
  • **
  • Сообщений: 11
Re: Nos package some channels not working
« Ответ #2 : 25 Октября 2018, 12:15:48 »
added my informations into the signature.
The billingname is sharaku17 not with a capital "S" but a small "s" at the beginning.
The Log files i see on the box are all normal and successful, channels are being decrypted i do get a picture in these 3 channels the problem is that there is a picture shown on these 3 channels which is saying the following:

"We are updating your service, To continue watching this channel please power off your box, wait 10 seconds and restart it"

Well that is the message for the operators official box i guess. I did try restarting my box but it didnt change anything.
username: sharaku17, Protek 9770, Newcamd, Nos 30W, Emulator

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #3 : 25 Октября 2018, 14:00:33 »
channels are being decrypted i do get a picture in these 3 channels the problem is that there is a picture shown on these 3 channels which is saying the following:

"We are updating your service, To continue watching this channel please power off your box, wait 10 seconds and restart it"

Well that is the message for the operators official box i guess. I did try restarting my box but it didnt change anything.

Yes, probably, the message is for official card holders and official boxes. So, we can do nothing with this, though, I will notify Moderator. Maybe he will reboot the card and everything will be recovered.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

Sharaku17

  • Пользователь
  • **
  • Сообщений: 11
Re: Nos package some channels not working
« Ответ #4 : 25 Октября 2018, 14:15:25 »
channels are being decrypted i do get a picture in these 3 channels the problem is that there is a picture shown on these 3 channels which is saying the following:

"We are updating your service, To continue watching this channel please power off your box, wait 10 seconds and restart it"

Well that is the message for the operators official box i guess. I did try restarting my box but it didnt change anything.

Yes, probably, the message is for official card holders and official boxes. So, we can do nothing with this, though, I will notify Moderator. Maybe he will reboot the card and everything will be recovered.

Thank you, i would really appreciate that! :)
username: sharaku17, Protek 9770, Newcamd, Nos 30W, Emulator

Sharaku17

  • Пользователь
  • **
  • Сообщений: 11
Re: Nos package some channels not working
« Ответ #5 : 25 Октября 2018, 15:04:53 »
channels are being decrypted i do get a picture in these 3 channels the problem is that there is a picture shown on these 3 channels which is saying the following:

"We are updating your service, To continue watching this channel please power off your box, wait 10 seconds and restart it"

Well that is the message for the operators official box i guess. I did try restarting my box but it didnt change anything.

Yes, probably, the message is for official card holders and official boxes. So, we can do nothing with this, though, I will notify Moderator. Maybe he will reboot the card and everything will be recovered.

Hey if im already here could i also ask a second question?
I purchased the VIP All package for 3 days to test it out because i wanted to see if the MEO package included works fine.
But all channels from MEO are not working and the log in the box says:
Login OK <Caid:XXXX>
eCM 105 bytes sent
Unable to decode the Channel

and this repeats itself over and over again.

Thank you again for your Help!! really good support :)
username: sharaku17, Protek 9770, Newcamd, Nos 30W, Emulator

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #6 : 25 Октября 2018, 18:52:51 »
If you don't see MEO as a separate package and it cannot be purchased as individual subscription, but it is included in VIP package, it means that the package is not fully guaranteed and comes as a free bonus, i.e. may work and may not work. Need to wait until it is online again.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #7 : 26 Октября 2018, 06:18:27 »
Hi,
Update
Re: NOS
You need to re-scan the channels.
There is TVI channel with SID 032E at 12322 frequency, which is saying the following: "We are updating your service... 
The same channel BUT with SID 012D at 12207 frequency is working.
Refer to https://www.lyngsat.com/packages/Nos.html

The same thing with the rest channels you specified: RTP1 from 12322 - announcement , from 12130 - working.
This is the announcement for official receivers, provider is changing the list of channels by himself, not allowing to do so by the user.

re: MEO - the package from Hispassat 30W   
https://www.lyngsat.com/packages/Meo.html
It is offered in VIP package without guarantee as a free bonus (as I told before). 
Encryption is Nagravision, CAID 1814.  Port XXX32

[mg0] <- CW from newcamd xxxxxx:XXX32 (459ms)
[mg0] 459 msec -- Thu Oct 25 20:51:18 2018
system: Nagra
caid: 0x1814
pid: 0x0536
prov: 000007
cw0:0 5E A5 FE 01 60 90 33 23
cw1:0 FD 51 3F 8D 17 85 CC 68


You need to thoroughly check and compare all ports you have in your receiver settings with those provided in the billing (My subscription). Remove all ports which you do not use, leave only those which you will use in the future.

Also, explore section Re: protek receivers https://www.cardsharing.cc/index.php?board=59.0
Maybe you will find something interesting for yourself.

Regards
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

Sharaku17

  • Пользователь
  • **
  • Сообщений: 11
Re: Nos package some channels not working
« Ответ #8 : 26 Октября 2018, 11:58:30 »
Thank you so much!
I can not thank you enough you saved my weekend!

Have a amazing day my friend!
username: sharaku17, Protek 9770, Newcamd, Nos 30W, Emulator

tugasrace

  • Новичок
  • *
  • Сообщений: 2
Re: Nos package some channels not working
« Ответ #9 : 22 Января 2019, 21:12:43 »
...

re: MEO - the package from Hispassat 30W   
https://www.lyngsat.com/packages/Meo.html
It is offered in VIP package without guarantee as a free bonus (as I told before). 
Encryption is Nagravision, CAID 1814.  Port XXX32

[mg0] <- CW from newcamd xxxxxx:XXX32 (459ms)
[mg0] 459 msec -- Thu Oct 25 20:51:18 2018
system: Nagra
caid: 0x1814
pid: 0x0536
prov: 000007
cw0:0 5E A5 FE 01 60 90 33 23
cw1:0 FD 51 3F 8D 17 85 CC 68


You need to thoroughly check and compare all ports you have in your receiver settings with those provided in the billing (My subscription). Remove all ports which you do not use, leave only those which you will use in the future.

...


Hello.
I think the Meo package is not working properly on your server because it is not properly configured.
The package has 2 CAID'S, 0100 and 1814.
For example, to configure on an OSCAM cardserver, this is how it should be used:

[reader]
label                         = "main_cardsharing.cc_MEO"
protocol                      = internal
device                        = /dev/sci0
detect                        = cd
mhz                           = 540
cardmhz                       = 2700
caid                          = 0100,1814
ident                         = 0100:005211,005221,005225,000001,000002,000003,000006,000007,000008,000009;1814:005211,005225,000001,000002,000003,000004,000005,000006,000007,000008,000009
group                         = 5
emmcache                      = 1,3,2,0
blockemm-unknown              = 1
audisabled                    = 1

I understand that the MEO package is a bonus, but if it is possible to work properly and for just a configuration issue, it would be great.

Thank you.

Edit:
My billing username: tugasrace
Amiko A5 Combo (Alien5) | 13E, 19E, 30W | Vip All | OpenSPA 7.3.005 (enigma2) | OSCam: 1.20-unstable_svn

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #10 : 23 Января 2019, 11:03:18 »
Most probably, that the second CAID does not belong to Nagra encryption, we should understand it. Even if Moderator adds the second CAID, the package will not work properly, cause this CAID is for different encryption. We have Nagra card. So, make conclusion by yourself
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

tugasrace

  • Новичок
  • *
  • Сообщений: 2
Re: Nos package some channels not working
« Ответ #11 : 25 Января 2019, 01:41:03 »
Most probably, that the second CAID does not belong to Nagra encryption, we should understand it. Even if Moderator adds the second CAID, the package will not work properly, cause this CAID is for different encryption. We have Nagra card. So, make conclusion by yourself

Is SECA encryption.

If Moderator want to test:

oscam.conf
[newcamd]
port = port1@1814:005211,005221,005225,000000,000001,000 002,000003,000004,000005,000006,000007,000008,000009;port2@0100:005211,005221,005225
key = 0102030405060708091011121314


Profile for mcs

########################################
[MEO- PT - 1814]
########################################
PORT: xxxxx
CAID: 1814
ONID: 0053
PROVIDERS: 005211, 005221, 005225, 000000, 000001, 000002, 000003, 000004, 000005, 000006, 000007, 000008, 000009
ACCEPT NULL PROVIDER: 1
ACCEPT NULL ONID: 1
ACCEPT NULL CAID: 1
ACCEPT NULL SID: 0
ENABLE CACHE: YES
ENABLE CACHEEX: YES
ENABLE NEWCAMD: YES
DCW MAXFAILED: 10
SERVER FIRST: 0
SERVER MAX: 0
ECM CHECK: 1
DCW CHECK: 1
DCW MINTIME: 350
DCW TIMEOUT: 2500
SERVER TIMEOUT: 2500
SERVER INTERVAL: 100
SERVER VALIDECMTIME: 2500
ECM LENGTH: 64,69
Amiko A5 Combo (Alien5) | 13E, 19E, 30W | Vip All | OpenSPA 7.3.005 (enigma2) | OSCam: 1.20-unstable_svn

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9746
  • Keep trying!
Re: Nos package some channels not working
« Ответ #12 : 27 Января 2019, 15:37:20 »
Contact Moderator by email (moderator at cardsharing.cc), provide the list of channels which are not working with SID, frequency, satellite position, provide as much information as possible
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic