Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: decoding Skylink issue - UPC OK  (Прочитано 426 раз)

gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
decoding Skylink issue - UPC OK
« : 28 Августа 2018, 21:11:36 »
Hi, I have new VU+ Ultimo 4K with last VTI and oscam. I'm using newcamd settings in /etc/tuxbox/config/oscam.server
When I try for example decoding Freesat from 0.8W  - everything is ok.
But when I try decoding Skylink from 23.5 - nothink. Program is not decoded.

Do you know what's wrong?

in config file i have add this:

[reader]
label       = "main_cardsharing.cc_xxx03"
protocol    = newcamd
key         = XXXXXXXXX
device      = XXXXXXXXX
user        = XXXXXXXXX
password    = XXXXXXXXX
group       = 1
audisabled  = 1
inactivitytimeout = 300
ident     = 0D97:000000,000004

[reader]
label       = "main_cardsharing.cc_xxx24"
protocol    = newcamd
key         = XXXXXXXXX
device      = XXXXXXXXX
user        = XXXXXXXXX
password    = XXXXXXXXX
group       = 1
audisabled  = 1
inactivitytimeout = 300
ident     = 0D96:000004

[reader]
label       = "main_cardsharing.cc_xxx13"
protocol    = newcamd
key         = XXXXXXXXX
device      = XXXXXXXXX
user        = XXXXXXXXX
password    = XXXXXXXXX
group       = 1
audisabled  = 1
inactivitytimeout = 300
ident     = 1802:000000

[reader]
label       = "main_cardsharing.cc_xxx28"
protocol    = newcamd
key         = XXXXXXXXX
device      = XXXXXXXXX
user        = XXXXXXXXX
password    = XXXXXXXXX
group       = 1
audisabled  = 1
inactivitytimeout = 300
ident     = 0624:000000


jojko22222

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #1 : 29 Августа 2018, 01:50:56 »
U have VIP Czech?

jojko22222

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #2 : 29 Августа 2018, 02:21:47 »
I did not copy everything there. you do not have it there:

label       = "backup_cardsharing.cc_xxx03"
label       = "backup_cardsharing.cc_xxx24"
label       = "backup_cardsharing.cc_xxx13"
label       = "backup_cardsharing.cc_xxx28"

go to Settings for emulator OSCAM for Newcamd protocol and and roll to the right or ctrl+a, ctrl+c. open oscam.server and ctrl+v.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9223
  • Keep trying!
Re: decoding Skylink issue - UPC OK
« Ответ #3 : 29 Августа 2018, 03:33:37 »
WARNING: Next time, you both will be banned for posting port No. openly!
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

jojko22222

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #4 : 29 Августа 2018, 03:41:53 »
ok. sorry

gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #5 : 29 Августа 2018, 04:28:15 »
Hi. Yes - VIP Czech.

This is missing in my settings? I have copy all what is in configuration in my prepaid.
Vu ultimo have two tunners. SO i think that i cannot use backup server because I HAVE USED DUALLOGIN.

THX

jojko22222

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #6 : 29 Августа 2018, 04:38:38 »
Skús to cez cccam.

gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #7 : 29 Августа 2018, 05:11:34 »
Problem je ze do Ultima uz cccam nedostanu. Pro nej jsou uz jenom oscamy.

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9223
  • Keep trying!
Re: decoding Skylink issue - UPC OK
« Ответ #8 : 29 Августа 2018, 06:27:12 »
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #9 : 07 Сентября 2018, 10:26:02 »
Hi, I still finding solution.
I performed reset VTI and full reconfiguration OSCAM according description from guide, but without success.
UPC is decoded without any problems. Skylink but no. Black screen and in connection history is warning about "Requests rejected"

Any idea where can be a problem. It seems that request from my receiver is send to server, but server reject them.

I tried install cccam for ARM proccessors (vuplus-team.com-cccam-arm_Vti-2.3.2), but when i use them - receiver inform me, that does't find any softcam. But CCCAM is installed and runnig.


I can't change os to diffrent from VTI or it is only last chance.

THX

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9223
  • Keep trying!
Re: decoding Skylink issue - UPC OK
« Ответ #10 : 07 Сентября 2018, 10:45:42 »
Hi, I still finding solution.
I can't change os to diffrent from VTI or it is only last chance.

https://www.cardsharing.cc/index.php?topic=35197.msg127195#msg127195
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #11 : 07 Сентября 2018, 21:40:22 »
Hi,

  I tryed BlackHole image and OSCAM, but with same result. UPC is function. Other no.
Can you advice me what I doing wrong? On thread that you give me a link I cant find solution for me.

in log from OSCAM website is for decoding request written this:
Demuxer 0 no suitable readers found that can be used for decoding!
What is wrong?


gamekeeperx

  • Новичок
  • *
  • Сообщений: 7
Re: decoding Skylink issue - UPC OK
« Ответ #12 : 07 Сентября 2018, 23:14:00 »
Hi. I have progress.

  when i use "emulator OSCAM for Cccam protocol" is all function.
But in connection history is now showed warning :

Цитировать
Connections by emulators:
7    - OSCam
1    - CCcam 2.3.0

IMPORTANT! Connections using different emulators detected. Be sure that your login and password are used for the only receiver. Also be sure that your receiver runs the only emulator.
In case that several emulators are installed, only one of the emulators to have status "Running" with the run type "Auto"!
Violation of rule No.9

But I using only one in this time.
It will be problem, or it is warning for today, because I used previous necamd protocol, which wan not function?

THX

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9223
  • Keep trying!
Re: decoding Skylink issue - UPC OK
« Ответ #13 : 08 Сентября 2018, 15:59:40 »
From your connections history, I see that you are connected via CCcam emulator and no violations detected.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic