Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: ORF with newcamd - black  (Прочитано 880 раз)

baldur13

  • Новичок
  • *
  • Сообщений: 2
ORF with newcamd - black
« : 24 Ноября 2016, 18:06:51 »
Hello!

since i changed from cccam to newcamd configuration (both with oscam - the only emulator available for my VU+ Solo4k), i can no longer see ORF/ATV/Pulse - All Austrian Channels;

I understand this stanza should do this:

[reader]
label       = "main"
protocol    = newcamd
key         = 0102030405060708091011121314
device      = xxx,yyy
user        = aaaa
password    = bbb
group       = 1
audisabled  = 1
ident     = 0D95:000004

but - it remains black. if i use cccam, it works perfectly , but i want to use newcamd because with cccam i always get rule violation (nr. 6), although i have disabled EMM Sending everywhere (?!)

Any hints for getting ORF to work with oscam/newcamd?

Thanks!
Greetings

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9246
  • Keep trying!
Re: ORF with newcamd - black
« Ответ #1 : 25 Ноября 2016, 06:55:36 »
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

Moderator

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 11105
  • Ты это , если шо заходи ...
Re: ORF with newcamd - black
« Ответ #2 : 25 Ноября 2016, 16:57:38 »
Try to change   ident     = 0D95:000004     to  ident     = 0D95:000000,000004

baldur13

  • Новичок
  • *
  • Сообщений: 2
Re: ORF with newcamd - black
« Ответ #3 : 25 Ноября 2016, 17:04:25 »
Try to change   ident     = 0D95:000004     to  ident     = 0D95:000000,000004

That sir REALLY helped - thanks!

Maybe you can adapt your config-generator to spit out the correct line?

Greetings!