Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: Value K too low  (Прочитано 3416 раз)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Value K too low
« : 18 Декабря 2014, 15:08:53 »
Hi

My service stopped today and when I checked the reason in my account I saw

"IMPORTANT! Your receiver is sending requests to the server on multiple occasions. Most probably that ecm-timeout parameter of emulator is underrated. Set the value of 5000 milliseconds minimum as a time of server response. Violation of rule No.4''

I have since checked mgcamd_cfg file and adjusted value K to 07.

Best regards
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #1 : 18 Декабря 2014, 16:19:40 »
I have also setup a new account for a 3rd box today (75spam3) and the same is happening to it!

I have checked the K value and it is also set to 07....I have no idea why this is happening  :o
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #2 : 18 Декабря 2014, 17:04:14 »
Hi,
Do you use our recommended configs?
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #3 : 18 Декабря 2014, 17:32:09 »
We have checked your connections history, and last connection with this login was 3 hours ago. Currently, you have not connected to the server. have you checked your internet connection?
According to your connection history, you were trying to watch HD SkyUK channel which is not available in our subscription. In general, do you know - which channels are included and which are not?
Advice- read everything re:default configs and use them, read re: package content and check your receiver connection to internet.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #4 : 18 Декабря 2014, 17:45:50 »
Hi,

Thanks for the reply.

Yes, I am using your default configs. I had them saved from when I set up 75spam a few months ago.

I hadn't used the service in a few weeks as I was away, then today after an hour or 2, 75spam froze with violations.
I am also setting up a 75spam3 with Mgcamd and default configs. It opened channel once and then froze with many request rejected.
I followed the advice of checking/adjusting K value to 07....it was 05.

75spam is VIP ULTRA
75spam is Sky UK +BT sports
The HD zapping was maybe when the box finished a transponder scan.
Both boxes connect to web ok.

I have since turned off both boxes until I fix this as I do not want to get banned with many violations.
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #5 : 18 Декабря 2014, 17:47:02 »
Hi,

Thanks for the reply.

Yes, I am using your default configs. I had them saved from when I set up 75spam a few months ago.

I hadn't used the service in a few weeks as I was away, then today after an hour or 2, 75spam froze with violations.
I am also setting up a 75spam3 with Mgcamd and default configs. It opened channel once and then froze with many request rejected.
I followed the advice of checking/adjusting K value to 07....it was 05.

75spam is VIP ULTRA
75spam3 is Sky UK +BT sports
The HD zapping was maybe when the box finished a transponder scan.
Both boxes connect to web ok.

I have since turned off both boxes until I fix this as I do not want to get banned with many violations.
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #6 : 18 Декабря 2014, 18:07:43 »
Check your ping and route to the server. I think, somethin's wrong as you post the same message twice.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #7 : 18 Декабря 2014, 18:51:54 »
It's ok, that was my mistake trying to edit the message...instead of editing I post the same thing 2 times.

Will I try turning on 75spam3 again? see if violation 4 occurs again?
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #8 : 18 Декабря 2014, 18:55:25 »
try
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #9 : 18 Декабря 2014, 19:02:10 »
ok connected to server on channel comedy xtra but black screen
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #10 : 18 Декабря 2014, 19:03:30 »
rejected requests have not increased
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #11 : 18 Декабря 2014, 19:04:11 »
it is now working!

sorry for many messages
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #12 : 18 Декабря 2014, 19:07:00 »
I speak too soon...picture is freezing and rejected requests are increasing
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #13 : 18 Декабря 2014, 19:12:41 »
ok connected to server on channel comedy xtra but black screen

package?
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #14 : 18 Декабря 2014, 19:19:35 »
75spam3 - Sky UK + BT

it is opening picture now but freezing a lot and 'requests rejected' is increasing.
I have disabled emulator again to not affect server..
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #15 : 18 Декабря 2014, 19:36:07 »
You have 3 receivers. Are there the same firmware installed at all 3 units?
Which one?
My advice - download and install Domica 9 image for your DM800 HD se and test it.
DOMICA-image-9a-Sunray sr4-[DM800se]-Europe-sim2.10-ssl84b-by sat gr
download from here http://www.domica.biz/index.php?topic=11515.0
I use this image for more than 2 years and no problem.

If your tests are successful, find other Domica images for your DM500s and 600s.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #16 : 18 Декабря 2014, 21:01:17 »
75spam------DM800HD SE = DigitalWorldzUK image : been fine until today
75spam2-----DM 600 = PLI image: no problems ever.
75spam3-----DM 500s = PLI image: working fine for 2 years on free to air channels.

I have just removed Mgcamd 1.35 and installed 1.31 on 75spam3.

Channels are decoding fine and not freezing now.

But, when I change a channel the 'duplicated request' count is increasing.

Before I download and install new images, do you think the above behaviour shows maybe a corrupt mg_cfg file? Value 0f 7000 milliseconds is not being implemented?

VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: Value K too low
« Ответ #17 : 19 Декабря 2014, 04:40:40 »
I will upload my mg_cfg file, try it
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: Value K too low
« Ответ #18 : 17 Января 2015, 08:11:20 »
Thank you for the config file, I have been away from home since then.

I found out the cause of this issue..maybe it can help other people not generate these issues.

It happens when you select a channel that has zero transmissions.

eg. When I perform a scan for Sky UK, it returns multiple entries for some channels like comedy central.
If I try to access these channels one at a time it generates the errors.

I have to access them to see which ones are valid so I can add them to my favourites etc.

I hope this is of some help to you and some users :)
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)