Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: MgCamd not working..  (Прочитано 2440 раз)

75spam

  • Пользователь
  • **
  • Сообщений: 48
MgCamd not working..
« : 02 Декабря 2014, 15:59:01 »
Hi

My Dreambox crashed a couple of days ago and I had to reinstall the image.
When I did this I installed MgCamd 1,35a as before.

Now all packages are black.  I see ECM for each channel I try but no picture is clearing.

I tried with CCCam 2.2.1 and it is also black.

This has given me violations to my account (sorry)

Is my account now disabled?

Best regards
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: MgCamd not working..
« Ответ #1 : 02 Декабря 2014, 16:16:05 »
Hi,
You may check it by yourself by entering www.cardsharingserver.com
If you see notification that your account is blocked - then, it is blocked. If no - then, your account is active.
You did not specify what is your subscription and what are you trying to open with your mgcamd 1.35a.
Moreover, log-file is required.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: MgCamd not working..
« Ответ #2 : 02 Декабря 2014, 16:28:36 »
Hi

I seen the following when checking my account:

''Important!

Serious rules violations detected! Your account may be disabled!
Please study the history below and read recommendations how to eliminate problems.''

This was my mistake, I thought maybe CCCam would work, so I loaded cccam.cfg with my details ( I did put EMM DISABLE = yes)

I have VIP ultra package.
I have tried Sly UK and C+ Pol.
The ECM shows correct for each provider/channel but screen stays black.

Everything was fine until I reinstalled.
I have double checked config files and newcamd list ( I used the back up of files that were working 2 days ago.)

Best regards


VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: MgCamd not working..
« Ответ #3 : 02 Декабря 2014, 16:36:25 »
Your account may be disabled!

May be disabled does not mean disabled. It is active yet.
What can I suggest in this case? Try to flash your receiver again. Maybe, firmware was installed in the wrong way.
One more advice: never install 2 emulators, as they both may send attempts to conenct to the server. This is violation and can be the reason for account block.
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: MgCamd not working..
« Ответ #4 : 02 Декабря 2014, 16:54:36 »
Hi Suma,

The receiver fw is working ok, I have CCCam 2.2.1 for another sharing and it works ok.

I'm thinking the install of MgCamd 1.35a is not good....I get it from TS Panels.
Do you know a 100% working MgCamd 1.35 download?

Thank you for all your help, I appreciate it.
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9190
  • Keep trying!
Re: MgCamd not working..
« Ответ #5 : 02 Декабря 2014, 17:00:46 »
I use Domica 9.0 image and mgcamd can be downloaded from the TS panel as well. Use Google and search for the DB forums. I can recommend only a couple: 
http://www.i-have-a-dreambox.com/wbb2/index.php?sid=
http://www.domica.biz/index.php
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic

75spam

  • Пользователь
  • **
  • Сообщений: 48
Re: MgCamd not working..
« Ответ #6 : 02 Декабря 2014, 17:14:40 »
Many thanks!

I will do some work on that box.
In the meantime I have another Dreambox, I think I will open another account and test on it.

I want to avoid the CCCam violation!

Best regards and have a nice day  :)
VU+ Solo 4K
MgCamd 1.35a / Oscam(maybe)