Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: OSCAM not working  (Прочитано 5009 раз)

onmartin

  • Новичок
  • *
  • Сообщений: 1
OSCAM not working
« : 19 Ноября 2014, 00:44:32 »
hi
i initially used the free trial to test config, all worked ok and the trial channel decrypted.
i then purchased my package, updated oscam.server with config, but it fails to decrypt any channels.
below is a clip of the oscam log first bit shows trial and second part shows package config, any help appreciated
trial newcamd
2014/11/18 21:19:59.415 29A08190 c plain dvbapi-client granted (anonymous, au=off)
2014/11/18 21:19:59.418 29A08190 c [DVBAPI] Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 0
2014/11/18 21:20:03.445 29A08190 c [DVBAPI] Receiver sends PMT command 3 for channel 107D
2014/11/18 21:20:03.446 29A08190 c [DVBAPI] Receiver wants to demux srvid 107D on adapter 0000 camask 0001 index 0000 pmtpid 0104
2014/11/18 21:20:03.446 29A08190 c [ADD PID 0] CAID: 0963 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.446 29A08190 c [ADD PID 1] CAID: 0961 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.446 29A08190 c [ADD PID 2] CAID: 0960 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.446 29A08190 c [ADD STREAM 0] CAID: 0963 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.446 29A08190 c [ADD STREAM 1] CAID: 0961 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.447 29A08190 c [ADD STREAM 2] CAID: 0960 ECM_PID: 0513 PROVID: 000000
2014/11/18 21:20:03.447 29A08190 c Found 3 ECMpids and 3 STREAMpids in PMT

2014/11/18 21:20:03.447 29A08190 c [DVBAPI] Receiver wants to demux srvid 107D on adapter 0000 camask 0001 index 0000 pmtpid 0104
2014/11/18 21:20:03.447 29A08190 c New program number: 107D (0963:107D unknown) [pmt_list_management 3]
2014/11/18 21:20:03.447 29A08190 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2014/11/18 21:20:03.448 29A08190 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2014/11/18 21:20:03.750 29A08190 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2014/11/18 21:20:04.053 29A08190 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!

config below shows trial newcamd and package newcamd config


[reader]

label                         = nboxnewcamd (trial)
protocol                      = newcamd
device                        = ***.***.***.***,53046 
key                           = 0102030405060708091011121314
user                          = 3721798
password                      = 8982822
inactivitytimeout             = -1
connectoninit                 = 1
caid                          = 0963
group                         = 1
audisabled                    = 1

[reader]

label = "VIP ALL !!"
protocol = newcamd
key = 0102030405060708091011121314
device = server_45,20101
user = xxxxxxxx (username and password replaced for obvious reasons!)
password = xxxxxxx
group = 1
audisabled = 1
ident = 0500:040600,040620,042300,041700,023100,042800,043800,050C00

suma

  • Главный помощник Moderatora
  • Ветеран
  • ****
  • Сообщений: 9705
  • Keep trying!
Re: OSCAM not working
« Ответ #1 : 19 Ноября 2014, 04:39:03 »
Hi,
1. Have you checked your settings in the billing (www.cardsharingserver.com) when purchasing the package? Visit "My subscription" menu, and copy-paste Oscam settings to your receiver.
2.
username and password replaced for obvious reasons!
As I see, you did not forget to hide your username and password. However, you did not read the server rules and you don't know that for port No. and server name openly posted on the forum, you have to be banned... Very strange that you hide username-password, but demonstrate openly our server name and port number (this is for hackers?)
VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic