Вход в биллинг - Billing entrance - www.CardsharingServer.com

English forum section

Автор Тема: MPCS. ERRORS (Description)  (Прочитано 9155 раз)

suma

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 9451
  • Keep trying!
MPCS. ERRORS (Description)
« : 22 Октября 2008, 20:40:38 »
rejected user ident

The line says that configuration of ident is wrong , check your configuration files, specify which ident is provided by the server and set it in your configs

***********************

......944 с01 Stop poll
......944 c01 incomplete request (110 bytes)


in cases when the cable to COM port was tooooo long,
in the second case the only USB-COM adapter was connected. Try to reduce the speed of СОМ port to 9600, usually it helps.

If adapter is used - it is required to make such config line - it helps in case of starts-stops.

[serial]
Device          = tuner@/dev/ttyS2?delay=1&timeout=1000
*********************

2007/07/21 23:16:25   1560 c01 tuner (0100&000065/12C2/64:FFC7): rejected server
 ident (5017 ms)


----------
mpcs.user & mpcs.server включить
DisableServerFilter=1


*********************


All is working fine, but when addressing 020710 ident, MPCS is trying to receive the key from the server which has only 023700 and as a result we have rejected. It does not impact the viewing, but when the load is high (or bad internet), you may experience starts and stops.

It shall not be so. Try to set in all [reader] sections:
Fallback       = 0
What do you have in [global]?
Add the following:
FallbackTimeout = 0

************************
rejected group <0ms>

mpcs.user
[account]
User  = tuner
Pwd   = tuner
Group = 1,2
Different groups have sense when you are sharing the packages from various servers. If you are sharing from one and the same server, the only group is sufficient.

***************************

FallbackTimeout = 6
What does this command mean?


When several readers are set in mpcs.server. If there is no response from the first reader (something like timeout)- Fallback=0, after 6 sec the second reader will appear - Fallback=1 etc. with 6 seconds interval.

**************************
Stop poll
Stop poll
Stop poll
too many errors,reiniting....

I have such situation, no picture



Problems with СОМ port. Incomplete sending of the package - inc. request 55 bytes. It is required to set up the port: adjust the port speed in the software and in the receiver.
Ref. to the line Device = tuner://@tuner@/dev/ttS0:9600?delay=1&timeout=300
9600 - speed;
1 - number of bytes with 300ms interval.
Looks like the receiver is connected to the PC using USB-COM adapter.
What is the cable length?!
For long cable the following settings are used:
Device=tuner@/dev/ttyS0:9600?delay=1&timeout=1000
for short cable:
Device=tuner@/dev/ttyS0:115200?delay=1&timeout=1000
or
Device=tuner@/dev/ttyS0?delay=1&timeout=1000
Anyway, timeout value shall be increased.

//////////////////////////

Stop poll appears when mpcs has not sufficient "capacity". Try to set, for example nice = 10 instead of nice = -1. When I set up 20, my PC is freezing.
In most cases you have to clean up your system.

Try to reduce the speed of COM port, in some cases it helps, but only Windows reinstallation will help for 100%!!!
If the cable is damaged, you will not see such error. This is an error of the COM port!

********************************

Why mpcs produces caid 0919 filtrered before receiving the key?

Replace MPCS version with the 13m

*******************************

 There is a line Device = gi://tuner@/dev/ttyS0?delay=1&timeout=300 in the config. file
What do delay and timeout parameters affect?


Delays are needed with bad internet.

*******************************

2007/12/05  2:22:23   1532 c01 Start poll
2007/12/05  2:22:26   1532 c01 Stop poll
2007/12/05  2:22:33   1532 c01 tuner (@@@@@@@@@@@@@@@): timeout (7063 m)


The route to the server is broken somewhere.

******************************************

OpenBoxes 820 with  mpcs-0.8k-rc13o-i386-pc-cygwin.exe when I change sharing channels to non-sharing (free) and back, COM dissappeared for sharing after approximately 3-5 minutes, it writes
tuner disconnected (dsr9500)
ERROR opening device /dev/ttys0
It's OK when I use mpcs-0.8k-rc13m-i386-pc-cygwin.exe - tuner disconnected (dsr9500) and everything is OK, I can watch the channels.
mpc.conf:
Device = tuner@/dev/ttyS0?delay=2&timeout=300



When changing channels, the connection is lost.



mpcs.conf: add ClientMaxIdle    = 60 should be stable.
It didn't help, changed back to m-version
For OpenBoxes ClientMaxIdle    = 999999
in this case the port would not be lost, for GIS vice versa, the value should be low.
mpcs.conf
[global]
ClientTimeout=5
Nice=-10
ClientMaxIdle = 99999   !!!
LogFile=stdout
#LogFile = /dev/null
showecmdw = 1

**************************************

What does it mean? This causes starts and stops while watching TV. What shall I need to adjust? Receiver OpenBox F300, mpcs-0.8k-rc13m.

2007/11/23  1:47:17   3440 c01 Stop poll
2007/11/23  1:47:17   3440 c01 incomplete request (146 bytes)
2007/11/23  1:47:27   3440 c01 tuner (0500&020710/2777/4A:6803): found (469 ms)


Check the cable and COM-port settings in mpcs

I changed the cable and this problem disappearred.
2 meter nul-modem cable with full sealing-off, i've got it ready made. I sealed 5m cable by myself from screened cable used for SCART in order the length of the cable to be sufficient for connection with TV set. Only 3 cords were used in 5m cable:  2-3, 3-2, 5-5, screen from the rords was spun and sealed to the COM-connectors screen.

*****************************

I want to use mpcs as a client. BUT! I have mpcs-140kB\hour with newcamd and gprs, OpenBoxShare-90kB\hour with equal conditions. Should it be so? Here is my settings:
[global]
Nice            = -20
LogFile         = /dev/tty
[serial]
Device = tuner@/dev/ttyS0?delay=3&timeout=300




Try to add this...
[global]
ClientTimeout=9

***********************


What does it mean -

2007/11/07 16:52:22   3672 s   Cannot open file "./mpcs.sid" (errno=2)



Make mpcs.sid file and add the following: 
[sid]
SID = 0

***********************

29/09/2007 (00:04 GMT  +05:00)
 p02 packet to small (-1 bytes)
2007/09/29  1:00:37   2940 c01 tuner (0500&020710/283E/45:40A9): timeout (5027 m
s)
2007/09/29  1:00:42   1680 p02 packet to small (-1 bytes)
2007/09/29  1:00:44   1680 p02 packet to small (-1 bytes)
2007/09/29  1:00:47   2940 c01 tuner (0500&020710/283E/45:40A8): timeout (5029 m
s)
2007/09/29  1:00:52   1680 p02 packet to small (-1 bytes)
2007/09/29  1:00:54   1680 p02 packet to small (-1

-------------------------

2007/09/27 22:42:01     3896   р02  proxy ххх.ххх.ххх.хх:889  (fd=5)
2007/09/27 22:42:01     3896   p02 packet to small (-1 bytes)
2007/09/27 22:42:06     3896   p02 connect() failed:  (errno=116)

What is the reason for this? I tried a lot of things - both with settings and cable..
Probably, not many things...



Thanks to everybody. The problem is resolved. Two days of headache, and the reason was too simple  - wrong password...

**************************

What does this error mean:
 800р02 connekt (fd=4) failed : (errno=115)
at the end of the log-file: not found (200ms)
XP, Golden, 36E, inet is OK, receiver is detected. Everything was OP untill the hard drive is dead. We have changed the hard drive and XP




Thanks to everybody! The reason was found - incorrectly installed Windows.
What is errno115 ?

******************************

I faced such problem: I have sharing for 75 80 and 56(+++) everything is working OK, but there is one BUT. Exactly at 24:00 local time, +++ stops working, 75 and 80 - OK. If I change the PC time to Moscow,  +++ start working.----------------

Use MPCS "m" version.
Here we see the case when the older version of MPCS is working more correctly.

******************************

2008/05/19 17:22:52   5752 c01 reject old ECM date: 15/05/2008
2008/05/19 17:22:52   5752 c01 anonymous (0500&022C00/39D3/39:A706): rejected re
ader old ecm date (0 ms)
after the date has been changed
2008/05/15 17:25:18   5024 c01 anonymous (0500&022C00/39D3/39:A706): found (576
 ms) by "vip Евросиб"


Use mpcs-13m version and you will have no problem.

VU+Zero. 13E, 82.5E, 56E, Vip All, OpenPLI 6.0 image, OSCam: 1.20-unstable_svn. ALL POSTS WITHOUT SIGNATURE AND LOG-FILE will be ignored and deleted!1.mg_cfg here http://www.cardsharing.cc/index.php?topic=23717.msg58140#msg58140
2. ignore-priority.lists here http://www.cardsharing.cc/index.php?topic